<!doctype html>
<!--[if lt IE 7 ]> <html lang="en" class="no-js ie6"> <![endif]-->
<!--[if IE 7 ]>    <html lang="en" class="no-js ie7"> <![endif]-->
<!--[if IE 8 ]>    <html lang="en" class="no-js ie8"> <![endif]-->
<!--[if IE 9 ]>    <html lang="en" class="no-js ie9"> <![endif]-->
<!--[if (gt IE 9)|!(IE)]><!--> <html lang="en" class="no-js"> <!--<![endif]-->
<head>

	<meta charset="UTF-8">
	<meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1">

	<title>QATAR IS ONLY THE TIP OF THE ICEBERG AND OSTRACISING IT IS AN ATTEMPT TO SAVE THE BIGGER CULPRITS FOR TERROR FUNDING BEHIND THE SCENE. - by DSekharKumar - Newsvine</title>

	<meta name="viewport" content="width=device-width, initial-scale=1.0">
	<meta http-equiv="Content-Language" content="en" />

<meta name="title" content="QATAR IS ONLY THE TIP OF THE ICEBERG AND OSTRACISING IT IS AN ATTEMPT TO SAVE THE BIGGER CULPRITS FOR TERROR FUNDING BEHIND THE SCENE. - by DSekharKumar - Newsvine" />
<meta name="description" content="
1. Saudi Arabia, Qatar, Kuwait and Jordan are belived to have been funding the growth and sustenance of Islamic militants all over the world and particularly ISIS in recent time.Contrary to Qatar and Saudi Arabia&rsquo;s assurances that they&nbsp;do not support Islamic State (IS&nbsp;&hellip;" />
<meta name="author" content="DSekharKumar" />
<meta name="canonical" content="https://dsekharkumar.newsvine.com/_news/2017/06/05/37673108-qatar-is-only-the-tip-of-the-iceberg-and-ostracising-it-is-an-attempt-to-save-the-bigger-culprits-for-terror-funding-behind-the-scene" />
<meta name="section" content="{&quot;domainName&quot;:&quot;dsekharkumar&quot;,&quot;displayName&quot;:&quot;DSekharKumar&quot;,&quot;avatar&quot;:&quot;https:\/\/m.newsvine.com\/servista\/imagesizer?file=dsekharkumar7977EF6B-D5BA-DBA0-C590-BBA3A86E7749.jpg&amp;width=30&quot;,&quot;url&quot;:&quot;https:\/\/dsekharkumar.newsvine.com\/&quot;,&quot;type&quot;:&quot;user&quot;,&quot;membership&quot;:&quot;&quot;,&quot;memberSince&quot;:1455567480,&quot;numSeeds&quot;:&quot;0&quot;,&quot;numComments&quot;:&quot;298&quot;,&quot;numArticles&quot;:&quot;220&quot;,&quot;watchers&quot;:0}" />
<meta name="trackData" content="{&quot;section&quot;:&quot;Newsvine&quot;,&quot;sitePageId&quot;:37673108,&quot;headline&quot;:&quot;&quot;,&quot;pageSource&quot;:&quot;DSekharKumar&quot;,&quot;typeName&quot;:&quot;article&quot;,&quot;byline&quot;:&quot;dsekharkumar&quot;,&quot;tags&quot;:[],&quot;seedSource&quot;:&quot;&quot;}" />
<meta name="jenga-session-config" content="{&quot;when_to_init&quot;:&quot;asap&quot;, &quot;load_pers&quot;:&quot;1&quot;}" />
<meta name="server" content="web09" />
<meta name="cip" content="184.27.120.6" />
<meta name="date" content="June 5, 2017, 8:56 pm" />
<meta name="userDomain" content="" />
<meta name="contentId" content="37673108" />
<meta property="og:image" content="https://m.newsvine.com/servista/imagesizer?file=dsekharkumarD7A977CB-143C-C50C-1D23-DE331DE088C1.jpg&width=original" />
<meta property="og:url" content="https://dsekharkumar.newsvine.com/_news/2017/06/05/37673108-qatar-is-only-the-tip-of-the-iceberg-and-ostracising-it-is-an-attempt-to-save-the-bigger-culprits-for-terror-funding-behind-the-scene" />
<meta property="og:type" content="article" />
<meta property="og:title" content="QATAR IS ONLY THE TIP OF THE ICEBERG AND OSTRACISING IT IS AN ATTEMPT TO SAVE THE BIGGER CULPRITS FOR TERROR FUNDING BEHIND THE SCENE." />
<meta property="og:description" content="1. Saudi Arabia, Qatar, Kuwait and Jordan are belived to have been funding the growth and sustenance of Islamic militants all over the world and particularly ISIS in recent time.Contrary to Qatar and Saudi Arabia&amp;rsquo;s assurances that they&amp;nbsp;do not support Islamic State (IS&amp;nbsp;&amp;hellip;" />
<meta property="nv:contentId" content="37673108" />
<meta property="nv:contentType" content="n" />
<meta property="og:site_name" content="Newsvine" />
<link class="cpk_remote" rel="stylesheet" type="text/css" href="https://lib.newsvine.com/chrome/topper/css_static/sprite.css?v=51748" />
<script class="cpk_remote" language="javascript" type="text/javascript" src="//ajax.googleapis.com/ajax/libs/jquery/1.8.2/jquery.min.js"></script>
<script class="cpk_remote" language="javascript" type="text/javascript" src="//nvg.newsvine.com/trackingService/trackingService.min.js"></script>
<script class="cpk_remote" language="javascript" type="text/javascript" src="//assets.adobedtm.com/cd771b0aa897f931a306d7ab6af0d448836b5fd1/satelliteLib-b88fe1bde62daf00f8b0c5f12e4c0827045b0cf2.js"></script>
<script class="cpk_remote" language="javascript" type="text/javascript" src="//secure.newsvine.com/_util/tiny_mce/production/tinymce.min.js"></script>
<link class="cpk_static" rel="stylesheet" type="text/css" href="//secure.newsvine.com/_static/css/9d2085145b695491ed17ebcbef2eae9a3285f179.css?v=51748" />
<script class="cpk_static" language="javascript" type="text/javascript" src="//secure.newsvine.com/_static/js/9e9a646a1c75b45cd14354f8e326a7cf52ef141e.js?v=51748"></script>
<link class="cpk_dynamic" rel="stylesheet" type="text/css" href="//secure.newsvine.com/_static/css/17a07a5923ce67895dfbd02cb18c9e3a2664aa7c.css?v=51748" />
<script class="cpk_dynamic" language="javascript" type="text/javascript" src="//secure.newsvine.com/_static/js/ca4560cfde25036e09023f3ee75f6854c8dfcb75.js?v=51748"></script>
		<style type="text/css">@font-face{font-family:'clarendonweb';src:url('//lib.newsvine.com/fonts/clarendon/clarendon-medium.eot');src:url('lib.newsvine.com/fonts/clarendon/clarendon-medium.eot?#iefix')format('embedded-opentype'),url('//lib.newsvine.com/fonts/clarendon/clarendon-medium.woff')format('woff');font-weight:normal;font-style:normal;}@font-face{font-family:'proximanova';src:url('//lib.newsvine.com/fonts/proximanova.eot');src:url('//lib.newsvine.com/fonts/proximanova.eot?#iefix')format('embedded-opentype'),url('//lib.newsvine.com/fonts/proximanova.woff')format('woff'),url('//lib.newsvine.com/fonts/proximanova.ttf')format('truetype'),url('//lib.newsvine.com/fonts/proximanova.svg#proximanova')format('svg');font-weight:normal;font-style:normal;}@font-face{font-family:'proximanova';src:url('//lib.newsvine.com/fonts/proximanova-italic.eot');src:url('//lib.newsvine.com/fonts/proximanova-italic.eot?#iefix')format('embedded-opentype'),url('//lib.newsvine.com/fonts/proximanova-italic.woff')format('woff'),url('//lib.newsvine.com/fonts/proximanova-italic.ttf')format('truetype'),url('//lib.newsvine.com/fonts/proximanova-italic.svg#proximanovaitalic')format('svg');font-weight:normal;font-style:italic;}@font-face{font-family:'proximanova';src:url('//lib.newsvine.com/fonts/proximanova-bold.eot');src:url('//lib.newsvine.com/fonts/proximanova-bold.eot?#iefix')format('embedded-opentype'),url('//lib.newsvine.com/fonts/proximanova-bold.woff')format('woff'),url('//lib.newsvine.com/fonts/proximanova-bold.ttf')format('truetype'),url('//lib.newsvine.com/fonts/proximanova-bold.svg#proximanovabold')format('svg');font-weight:bold;font-style:normal;}@font-face{font-family:'proximanova';src:url('//lib.newsvine.com/fonts/proximanova-bold-italic.woff')format('woff'),url('//lib.newsvine.com/fonts/proximanova-bold-italic.ttf')format('truetype'),url('//lib.newsvine.com/fonts/proximanova-bold-italic.svg#proximanovabolditalic')format('svg');font-weight:bold;font-style:italic;}</style>
					<!--[if IE 7 ]>
				<link rel="stylesheet" href="https://lib.newsvine.com/chrome/topper/ie.css" type="text/css"/>
			<![endif]-->

			<!--[if IE 8 ]>
				<link rel="stylesheet" href="https://lib.newsvine.com/chrome/topper/ie.css" type="text/css"/>
			<![endif]-->

			<!--[if IE 9 ]>
				<link rel="stylesheet" href="https://lib.newsvine.com/chrome/topper/ie.css" type="text/css"/>
			<![endif]-->
		</head><body class="c-desktop">
<script src="//ssl.nbcnews.com/id/51738311" type="text/javascript"></script><script language="javascript" type="text/javascript">document.write('<div class="pokeDiv" style="display:none;"><img id="poke" src="https://log.newsvine.com/poke.gif?x=0|26&amp;get=%2F_news%2F2017%2F06%2F05%2F37673108-qatar-is-only-the-tip-of-the-iceberg-and-ostracising-it-is-an-attempt-to-save-the-bigger-culprits-for-terror-funding-behind-the-scene&amp;rand=795780754&amp;do=newsvine.com&amp;ad=" alt="" width="0" height="0" /></div>');</script>
<noscript><div class="pokeDiv" style="display:none;"><img id="poke" src="https://log.newsvine.com/poke.gif?x=0|26&amp;get=%2F_news%2F2017%2F06%2F05%2F37673108-qatar-is-only-the-tip-of-the-iceberg-and-ostracising-it-is-an-attempt-to-save-the-bigger-culprits-for-terror-funding-behind-the-scene&amp;rand=795780754&amp;do=newsvine.com&amp;ad=" alt="" width="0" height="0" /></div></noscript>
<a name="top"></a><div class="chrome_template chrome_topper_ChromeTemplate">
<div class="chrome_header">
<div class=" topper_header_Branding"><a href="http://www.newsvine.com" class="c-home"><span class="c-logo"></span><span>Newsvine</span></a><div class="j-zinger"><div class=" j_zinger2_menu" data-mode="menu" data-zinger="{&quot;newsvine_options&quot;:{&quot;registerTitle&quot;:&quot;Register&quot;}}"></div></div><div class=" topper_user_UserNav"><div class="j-touchnav c-touchnav"><div class="c-loggedin j-loggedin c-hide">	
		<ul class="c-header-nav">

						<li class="c-nav-publish"><div class=" j_publish_menu" data-access="loggedin"><script type="text/html" class="template_menu">

	<a href="{{url_article}}" class="b-target">Publish</a>

	<ul class="b-menu c-dropmenu-full">
		<li class="j-blog-post" style="display:none;"><a href="{{url_blog}}" class="c-icon">Blog Post</a></li>
		<li><a href="{{url_article}}" class="c-icon c-article j-article">Write Article</a></li>
		<li><a href="{{url_seed}}" class="c-icon c-seed j_seed_link">Seed Link</a></li>
		<li><a href="{{url_photo}}" class="j-photo-post c-icon c-photo">Post Photo</a></li>
		<li><a href="{{url_video}}" class="j-video-post c-icon c-video">Post Video</a></li>
		<li><a href="{{url_edit}}" class="c-icon c-article">Edit Content</a></li>
	</ul>

</script></div></li>
				<li class="j-nations c-nav-nations" data-add-class="topnav" data-has-triangle="0" data-force-bottom="1" data-align-trigger-left="1">
					<a href="https://www.newsvine.com/_tps/_group/nations">Nations <span class="c-touchhide">&#9662;</span></a>
					<div class="j_popover_content j-nations-content ">
						<ul class="c-dropmenu-full">
							<li><a href="https://www.newsvine.com/_tps/_group/nations" class="c-icon c-search">Manage / Find</a></li>
							<li><a href="https://www.newsvine.com/_tps/_group/create" class="c-icon">Create</a></li>
							<li><a href="https://www.newsvine.com/_tps/_greenout" class="c-icon">Recruit new members</a></li>
						</ul>
						<div data-popover-content-widget="j_group_picker"></div>
					</div>
				</li>
				<li id="activity_menu" class="j-activity c-nav-activity" data-add-class="activity-nav" data-has-triangle="0" data-force-bottom="1">
					<a href="https://www.newsvine.com/_tps/_activity">Activity<span class="c-activity-count j-activity-count" style="display: none;"></span> <span class="c-touchhide">&#9662;</span></a>
					<div class="j_popover_content" data-popover-content-widget="j_user_ct_activityMenu"></div>
				</li>
				<li class="j-inbox c-nav-inbox" data-add-class="activity-nav" data-has-triangle="0" data-force-bottom="1">
					<a href="https://www.newsvine.com/_tps/_inbox">Inbox<span class="c-inbox-count j-inbox-count" style="display: none;"></span> <span class="c-touchhide">&#9662;</span></a>
					<div class="j_popover_content" data-popover-content-widget="topper_user_EventTrackerInvites"></div>
				</li>
								<li class="j-help c-nav-help" data-add-class="topnav" data-has-triangle="0"
			data-prevent-right="1" data-prevent-top="1" data-prevent-left="1" data-align-trigger-left="1">
			<a href="https://www.newsvine.com/_tps/_about/contact">Help <span class="c-touchhide">&#9662;</span></a>
			<div class="j_popover_content c-publish-nav c-noicon" >
				<ul class="c-dropmenu-full">
					<li class="c-nav-tour"><a href="https://www.newsvine.com/_tps/_tour">Quick Tour</a></li>
					<li><a href="http://support.newsvine.com/kb/getting-started" target="_blank">Getting Started</a></li>
					<li><a href="http://support.newsvine.com/kb" target="_blank">Knowledge Base</a></li>
					<li><a href="http://support.newsvine.com/discussion/new" target="_blank">Ask a Question</a></li>
					<li><a href="https://www.newsvine.com/_tps/_about/contact">Contact Newsvine</a></li>
					<li><a href="https://www.newsvine.com/_tps/_about/contact?subjectList=Report a Bug" class="j-report-bug">Report a Bug</a></li>
					<li><a href="http://blog.newsvine.com">Newsvine Blog</a></li>
					<li class="c-coh"><a href="https://www.newsvine.com/_tps/about/code">Code of Honor</a></li>
				</ul>
			</div>
		</li>
							<li class="c-nav-about c-touch-show"><a href="https://www.newsvine.com/_tps/_about/contact">About</a></li>
			<li class="c-nav-search-link c-touch-show"><a href="https://www.newsvine.com/_tps/_search">Search</a></li>
			<li class="c-nav-search c-touch-hide">		<form class="j-search-form" action="/_tps/_search" method="get">
			<input type="text" name="q" value="" placeholder="Search" class="j-search c-search-site" />
			<input type="hidden" value="Search" name="sa">
			<input type="hidden" value="012943277593349087480:xx9wfuef0se" name="cx">
			<input type="hidden" value="FORID:11" name="cof">
		</form>
	</li>

		</ul>

	</div><div class="c-loggedout j-loggedout c-hide">
		<ul class="c-header-nav">
			<li class="c-nav-signup"><a href="https://secure.newsvine.com/_tps/accounts/register" class="c-plate">Sign Up</a></li>
					<li class="j-help c-nav-help" data-add-class="topnav" data-has-triangle="0"
			data-prevent-right="1" data-prevent-top="1" data-prevent-left="1" data-align-trigger-left="1">
			<a href="https://www.newsvine.com/_tps/_about/contact">Help <span class="c-touchhide">&#9662;</span></a>
			<div class="j_popover_content c-publish-nav c-noicon" >
				<ul class="c-dropmenu-full">
					<li class="c-nav-tour"><a href="https://www.newsvine.com/_tps/_tour">Quick Tour</a></li>
					<li><a href="http://support.newsvine.com/kb/getting-started" target="_blank">Getting Started</a></li>
					<li><a href="http://support.newsvine.com/kb" target="_blank">Knowledge Base</a></li>
					<li><a href="http://support.newsvine.com/discussion/new" target="_blank">Ask a Question</a></li>
					<li><a href="https://www.newsvine.com/_tps/_about/contact">Contact Newsvine</a></li>
					<li><a href="https://www.newsvine.com/_tps/_about/contact?subjectList=Report a Bug" class="j-report-bug">Report a Bug</a></li>
					<li><a href="http://blog.newsvine.com">Newsvine Blog</a></li>
					<li class="c-coh"><a href="https://www.newsvine.com/_tps/about/code">Code of Honor</a></li>
				</ul>
			</div>
		</li>
				<li class="c-nav-tour"><a href="https://www.newsvine.com/_tps/_tour">Quick Tour</a></li>
			<li class="c-nav-search">		<form class="j-search-form" action="/_tps/_search" method="get">
			<input type="text" name="q" value="" placeholder="Search" class="j-search c-search-site" />
			<input type="hidden" value="Search" name="sa">
			<input type="hidden" value="012943277593349087480:xx9wfuef0se" name="cx">
			<input type="hidden" value="FORID:11" name="cof">
		</form>
	</li>
		</ul>

	</div></div></div><div class="j-takeout c-touchdown"><button class="c-button">Menu</button></div></div><div class="topper_header_SectionBar elliott_section_SectionPrinter topper_header_AuthorBar"><div class="c-section-info">
	<a href="" class="j_flag_style j_author_card j-author-avatar c-section-avatar c-author-avatar"
		rel="twipsy" title="Open Card" 
		 
		 
		data-avatar="https://m.newsvine.com/servista/imagesizer?file=dsekharkumar7977EF6B-D5BA-DBA0-C590-BBA3A86E7749.jpg&amp;width=80"
		data-domain-name="dsekharkumar"
		data-display-name="DSekharKumar">
		<img src="https://m.newsvine.com/servista/imagesizer?file=dsekharkumar7977EF6B-D5BA-DBA0-C590-BBA3A86E7749.jpg&amp;width=80" height="80" width="80" />
	</a>
		<h1>
			<a href="https://dsekharkumar.newsvine.com/" rel="twipsy" title="View DSekharKumar's Column"  data-placement="bottom">
				DSekharKumar			</a>
		</h1>
	
	<ul class="c-author-grouplist j-author-grouplist">
		<li>
	<a href="https://dskumar.newsvine.com/" class="j_flag_style j_group_card j-group-avatar c-section-avatar c-group-avatar"
		data-group="{&quot;domainName&quot;:&quot;dskumar&quot;,&quot;displayName&quot;:&quot;Dibyendu&quot;,&quot;avatar&quot;:&quot;https:\/\/secure.newsvine.com\/_vine\/images\/av\/30x30\/group.gif&quot;,&quot;url&quot;:&quot;https:\/\/dskumar.newsvine.com\/&quot;,&quot;type&quot;:&quot;group&quot;,&quot;groupId&quot;:&quot;14509&quot;,&quot;articleCount&quot;:&quot;12&quot;,&quot;seedCount&quot;:&quot;3&quot;,&quot;memberCount&quot;:&quot;2&quot;,&quot;description&quot;:&quot;Retired Chemical Engineer writing on geopolitical and socio economic subjects ..&quot;,&quot;createDate&quot;:1455809940,&quot;groupType&quot;:&quot;Gated&quot;,&quot;groupTypeId&quot;:&quot;0&quot;,&quot;blessed&quot;:0,&quot;lastPub&quot;:1457007148,&quot;isEnabled&quot;:1}"  
		rel="twipsy"  title="Dibyendu"
		 
		data-placement="bottom" 
		data-avatar="https://secure.newsvine.com/_vine/images/av/120x120/group.gif"
		data-domain-name="dskumar"
		data-display-name="Dibyendu">
		<img src="https://secure.newsvine.com/_vine/images/av/120x120/group.gif" height="20" width="20" />
	</a>
</li><li>
	<a href="https://heated.newsvine.com/" class="j_flag_style j_group_card j-group-avatar c-section-avatar c-group-avatar"
		data-group="{&quot;domainName&quot;:&quot;heated&quot;,&quot;displayName&quot;:&quot;Heated Debate&quot;,&quot;avatar&quot;:&quot;https:\/\/m.newsvine.com\/servista\/imagesizer?file=DanLS47E43528-2335-D730-80BA-80E3BA8D7E80.jpg&amp;width=30&quot;,&quot;url&quot;:&quot;https:\/\/heated.newsvine.com\/&quot;,&quot;type&quot;:&quot;group&quot;,&quot;groupId&quot;:&quot;1660&quot;,&quot;articleCount&quot;:&quot;11478&quot;,&quot;seedCount&quot;:&quot;83109&quot;,&quot;memberCount&quot;:&quot;2622&quot;,&quot;description&quot;:&quot;Articles or seeds that create heated debate have a home \nhere. Come join in the fun.  Please see \&quot;about\&quot; for more info!&quot;,&quot;createDate&quot;:1201461540,&quot;groupType&quot;:&quot;Gated&quot;,&quot;groupTypeId&quot;:&quot;0&quot;,&quot;blessed&quot;:0,&quot;lastPub&quot;:1496717806,&quot;isEnabled&quot;:1}"  
		rel="twipsy"  title="Heated Debate"
		 
		data-placement="left" 
		data-avatar="https://m.newsvine.com/servista/imagesizer?file=DanLS47E43528-2335-D730-80BA-80E3BA8D7E80.jpg&amp;width=70"
		data-domain-name="heated"
		data-display-name="Heated Debate">
		<img src="https://m.newsvine.com/servista/imagesizer?file=DanLS47E43528-2335-D730-80BA-80E3BA8D7E80.jpg&amp;width=70" height="20" width="20" />
	</a>
</li><li>
	<a href="https://nvinternational.newsvine.com/" class="j_flag_style j_group_card j-group-avatar c-section-avatar c-group-avatar"
		data-group="{&quot;domainName&quot;:&quot;nvinternational&quot;,&quot;displayName&quot;:&quot;Newsvine International&quot;,&quot;avatar&quot;:&quot;https:\/\/m.newsvine.com\/servista\/imagesizer?file=banafritisabellaDA9845ED-E55D-DD62-9F91-4A07B2A58F0E.jpg&amp;width=30&quot;,&quot;url&quot;:&quot;https:\/\/nvinternational.newsvine.com\/&quot;,&quot;type&quot;:&quot;group&quot;,&quot;groupId&quot;:&quot;1413&quot;,&quot;articleCount&quot;:&quot;1044&quot;,&quot;seedCount&quot;:&quot;15709&quot;,&quot;memberCount&quot;:&quot;713&quot;,&quot;description&quot;:&quot;A group to share and discuss international issues with no direct U.S. interests.&quot;,&quot;createDate&quot;:1193761920,&quot;groupType&quot;:&quot;Gated&quot;,&quot;groupTypeId&quot;:&quot;100&quot;,&quot;blessed&quot;:1,&quot;lastPub&quot;:1496715887,&quot;isEnabled&quot;:1}"  
		rel="twipsy"  title="Newsvine International"
		 
		data-placement="left" 
		data-avatar="https://m.newsvine.com/servista/imagesizer?file=banafritisabellaDA9845ED-E55D-DD62-9F91-4A07B2A58F0E.jpg&amp;width=70"
		data-domain-name="nvinternational"
		data-display-name="Newsvine International">
		<img src="https://m.newsvine.com/servista/imagesizer?file=banafritisabellaDA9845ED-E55D-DD62-9F91-4A07B2A58F0E.jpg&amp;width=70" height="20" width="20" />
	</a>
</li><li>
	<a href="https://outsidethestates.newsvine.com/" class="j_flag_style j_group_card j-group-avatar c-section-avatar c-group-avatar"
		data-group="{&quot;domainName&quot;:&quot;outsidethestates&quot;,&quot;displayName&quot;:&quot;Outside the States&quot;,&quot;avatar&quot;:&quot;https:\/\/m.newsvine.com\/servista\/imagesizer?file=margaretkatheryn2C21DCB6-C7EE-FC87-CABE-5B0DD3C88F45.jpg&amp;width=30&quot;,&quot;url&quot;:&quot;https:\/\/outsidethestates.newsvine.com\/&quot;,&quot;type&quot;:&quot;group&quot;,&quot;groupId&quot;:&quot;9991&quot;,&quot;articleCount&quot;:&quot;388&quot;,&quot;seedCount&quot;:&quot;3946&quot;,&quot;memberCount&quot;:&quot;73&quot;,&quot;description&quot;:&quot;News and Events that shape the World beyond the shores of the US&quot;,&quot;createDate&quot;:1371912660,&quot;groupType&quot;:&quot;Gated&quot;,&quot;groupTypeId&quot;:&quot;0&quot;,&quot;blessed&quot;:0,&quot;lastPub&quot;:1496709492,&quot;isEnabled&quot;:1}"  
		rel="twipsy"  title="Outside the States"
		 
		data-placement="left" 
		data-avatar="https://m.newsvine.com/servista/imagesizer?file=margaretkatheryn2C21DCB6-C7EE-FC87-CABE-5B0DD3C88F45.jpg&amp;width=70"
		data-domain-name="outsidethestates"
		data-display-name="Outside the States">
		<img src="https://m.newsvine.com/servista/imagesizer?file=margaretkatheryn2C21DCB6-C7EE-FC87-CABE-5B0DD3C88F45.jpg&amp;width=70" height="20" width="20" />
	</a>
</li><li>
	<a href="https://analysis.newsvine.com/" class="j_flag_style j_group_card j-group-avatar c-section-avatar c-group-avatar"
		data-group="{&quot;domainName&quot;:&quot;analysis&quot;,&quot;displayName&quot;:&quot;Political Analysis&quot;,&quot;avatar&quot;:&quot;https:\/\/m.newsvine.com\/servista\/imagesizer?file=killfile7A30EA83-1633-A710-6A7A-134CEFA787FA.jpg&amp;width=30&quot;,&quot;url&quot;:&quot;https:\/\/analysis.newsvine.com\/&quot;,&quot;type&quot;:&quot;group&quot;,&quot;groupId&quot;:&quot;84&quot;,&quot;articleCount&quot;:&quot;11387&quot;,&quot;seedCount&quot;:&quot;87707&quot;,&quot;memberCount&quot;:&quot;3032&quot;,&quot;description&quot;:&quot;Dedicated to non-partisan analysis of political developments and movements with a strong emphasis on in-depth information and research.&quot;,&quot;createDate&quot;:1162587240,&quot;groupType&quot;:&quot;Gated&quot;,&quot;groupTypeId&quot;:&quot;100&quot;,&quot;blessed&quot;:1,&quot;lastPub&quot;:1496719982,&quot;isEnabled&quot;:1}"  
		rel="twipsy"  title="Political Analysis"
		 
		data-placement="left" 
		data-avatar="https://m.newsvine.com/servista/imagesizer?file=killfile7A30EA83-1633-A710-6A7A-134CEFA787FA.jpg&amp;width=70"
		data-domain-name="analysis"
		data-display-name="Political Analysis">
		<img src="https://m.newsvine.com/servista/imagesizer?file=killfile7A30EA83-1633-A710-6A7A-134CEFA787FA.jpg&amp;width=70" height="20" width="20" />
	</a>
</li>
	</ul>
<span class="j-author-edit c-author-networks">
			<a class="c-button c-icon c-website" rel="twipsy" data-placement="top" title="Personal Link" href="http://dsekharkumar.newsvine.com">&nbsp;</a>
			</span>

<p class="c-section-about">
	<a href="/_tps/_author/profile" class="c-button c-icon c-bio c-notext " title="View Author Profile" rel="twipsy" data-placement="top">About</a>
	<span class="c-author-title">
		Retired Chemical Engineer, Consultant	</span>

	<span class="c-author-stats">
		Articles:&nbsp;220 
		Seeds:&nbsp;0 
		Comments:&nbsp;298 
		Since:&nbsp;Feb 2016	</span>
</p>








	</div></div></div>
<div class="chrome_viewport">
<div class="topper_layout_Viewport elliott_layout_Viewport topper_layout_PermalinkViewport viewport-layout grid-fixed"><div class="layout-container grid-2col mainpane"><div class="topper_content_BasePermalink elliott_content_BasePermalink topper_content_ArticlePermalink" data-content-id="37673108"><div class="j-article-column c-article-column" 
			data-domain="dsekharkumar" 
			data-post-type="text_post" 
			data-type="n" 
			data-pinned="" 
			data-headline="QATAR IS ONLY THE TIP OF THE ICEBERG AND OSTRACISING IT IS AN ATTEMPT TO SAVE THE BIGGER CULPRITS FOR TERROR FUNDING BEHIND THE SCENE." 
			data-content-id="37673108"
		>
		<article class="c-icon c-article">
		<header>
			<h1> QATAR IS ONLY THE TIP OF THE ICEBERG AND OSTRACISING IT IS AN ATTEMPT TO SAVE THE BIGGER CULPRITS FOR TERROR FUNDING BEHIND THE SCENE.</h1>

					<div class="j-abuse-reports" data-content-id="37673108">
			<div>Current Status: <span class='j-current-status'>Published (4)</span></div>
			<label>Change Status:</label>
			<select class="j-status-menu" name="statusCodes">
				<option></option>
				<option name="Blessed" value="1">Blessed</option><option name="Published" value="4">Published</option><option name="Unpublished" value="50">Unpublished</option><option name="Restored" value="10">Restored</option><option name="Quarantined" value="40">Quarantined</option><option name="Duplicated" value="30">Duplicated</option><option name="Censored" value="70">Censored</option>			</select>
		</div> 			<div class="c-byline">
				By <a href="https://dsekharkumar.newsvine.com/">DSekharKumar</a>							</div>
			<div class="c-dateline">Mon Jun 5, 2017 7:20 PM</div>

			<div class="c-tags"><ul></ul></div>

		</header>


	
		<div class="c-article-actions">
			 			</span>
 			 			<a class="j-discuss c-button c-icon c-discuss" href="#discussions" rel="twipsy" data-placement="below" title="See Below">Discuss: <span class="j_social_count" data-verbose="0" ></span></a>
 						<span id="article-vote" class="j_social_count" data-vote-btn="1" data-title-msg="Please login to vote." data-use-button-element="1" data-votes="0" data-content-id="37673108"></span>
			<button id="report-article" class="c-button c-icon c-report j_login_check" data-title-msg="Please login to report a violation" data-plugin="j_report_reportbtn" data-display-name="DSekharKumar" data-content-type="" data-domain-name="dsekharkumar" data-content-id="37673108" rel="twipsy"  data-placement="below" title="Report this content">!</button>
		</div>

	<div class="elliott_content_ArticleText">	<div class="articleText"><div class=" topper_media_Image"><figure class="c-photo-align-block c-photo-landscape" style="width:624px;"><img src="https://m.newsvine.com/servista/imagesizer?file=dsekharkumar04A063EA-AA09-F41A-2958-4FF5CFA1575C.jpg&width=640" class="c-photo"  alt="Article Photo"><figcaption><span class="c-caption"><p>Qatar and Saudi Arabia</p></span></figcaption></figure></div><p>1. Saudi Arabia, Qatar, Kuwait and Jordan are belived to have been funding the growth and sustenance of Islamic militants all over the world and particularly ISIS in recent time.Contrary to Qatar and Saudi Arabia&rsquo;s assurances that they&nbsp;do not support Islamic State (ISIS) , Hillary Clinton&nbsp;apparently believed that they are in fact providing &ldquo;clandestine financial and logistic support&nbsp;to IS and other radical Sunni groups in the region,&rdquo; according to an August 17, 2014 email released&nbsp;by WikiLeaks .&nbsp;&ldquo;While this military/para-military operation is moving forward, we need to use our diplomatic and more traditional intelligence assets to bring pressure on the governments of Qatar and Saudi Arabia, which are providing clandestine financial and logistic support to ISIL and other radical Sunni groups in the region,&rdquo;&nbsp;she wrote to Podesta.&ldquo;This effort will be enhanced by the stepped up commitment in the KRG [Kurdish Regional Government]. The Qataris and Saudis will be put in a position of balancing policy between their ongoing competition to dominate the Sunni world and the consequences of serious U.S. pressure,&rdquo; she had added.</p><p>2.Saudi Arabia has previously been accused&nbsp;of funding other terrorist organizations, such as Al-Qaeda and the Taliban. The kingdom also has a policy of torture and public executions, not entirely dissimilar to the actions of IS.What pressure the US plans to put on the Saudi government remains to be seen. However, following the UN&rsquo;s Committee on the Rights of the Child&rsquo;s scathing report on the country&rsquo;s human rights abuses, if the US doesn&rsquo;t put pressure on the government, others may do so instead.</p><div class=" topper_media_Image"><figure class="c-photo-align-block c-photo-landscape" style="width:640px;"><img src="https://m.newsvine.com/servista/imagesizer?file=dsekharkumarD7A977CB-143C-C50C-1D23-DE331DE088C1.jpg&width=640" class="c-photo"  alt="Article Photo"><figcaption><span class="c-caption"><p>Qatar Airways with uncertain fate</p></span></figcaption></figure></div><p>3.Earlier this year, it seemed that Qatar and the US had at least a working relationship in the effort to fight IS. In June, American B-52 Stratofortress bombers flew to the Al Udeid Air Base, where they were to be deployed to fight IS.Saudi Arabia has also claimed to be on the US&rsquo; side in the fight against IS. However, actions speak louder than words. In September 2016 , an Al-Nusra commander identified as &ldquo;Abu Al-Ezz&rdquo; claimed that both the US and its Persian Gulf allies were providing his group with weapons.</p><p>4.While the US categorically denied arming the terrorist organization in order to fight IS, State Department spokesman Mark Toner told reporters, &ldquo;there are those &ndash; not the US &ndash; who back various opposition groups in Syria, who might also seek to arm them,&rdquo; and that would lead to escalation.</p><p>5. In July 2016 , Britain&rsquo;s Foreign Affairs Sub-committee urged Gulf states to apply pressure and legal barriers to prevent Saudi royal family members from sponsoring extremist organizations.UK Foreign Office senior civil servant Dan Chugg said when &ldquo;dealing with royal families, wealthy princes and those kind of things,&rdquo; it is &ldquo;difficult with some of these countries to know exactly what is government funding.&rdquo;He implied that Saudi Arabia had donated money in the past, saying the Foreign Office must &ldquo;work with local partners in the region to ensure they have the capacity and resolve to rigorously enforce local laws to prevent the funding of Islamic State, so that the group cannot benefit from donations in future.&rdquo;</p><p>6.IS and Al-Nusra may not be the only groups benefiting from Gulf state money. In May, the New York Times reported that Muslims in Kosovo were being indoctrinated into Wahhabism by extremist clerics who received funding from Saudi Arabia, Qatar, Kuwait and others.Saudi charities began popping up in Kosovo following the unrest of the Balkan wars and offered to rebuild mosques and provide assistance in exchange for following stricter Islamic rules, such as requiring women to wear headscarves etc. If Saudi Arabia&rsquo;s funding of spreading Wahhabism in Kosovo is anything like its alleged funding of IS, then the US may be in for a bigger fight. For example, Al Waqf al Islami, one of the Saudi funded organizations, pumped in more than $11 million from 2000 through 2012.</p><p>7.In the last two and half years Saudi Arabia has been able to play its cards well with US . Hillary Clinton has been defeated in US election. Donald Trump&rsquo;s visit to Saudi Arabia last month has been a successful affair for the host. All these precipitated in hiding out for the time being, Saudi contribution behind the sustenance of ISIS and all terror movements in general in the world and it has succeeded also in dumping a scape goat for bearing condemnation of the Arab world without which Saudi exoneration , at least apparent , would not have been complete after it wielded influence to eschew also the blame of collusion of 9/11 bombing of the twin towers and Pentagon.</p><p>8.While Qatar has joined the US coalition against IS, the Qatari government has repeatedly denied accusations from Iraq's Shia leaders that it provided financial support to IS. But wealthy individuals in the country are believed to have made donations and the government has given money and weapons to hard line Islamist groups in Syria. Qatar is also accused of having links to a group formerly known as the Nusra Front, an al-Qaeda affiliate. The SPA ( Saudi Press Agency ) statement accused Qatar of backing these groups, as well as the Islamist Muslim Brotherhood - banned in Gulf countries as a terrorist organisation - and that it "promotes the message and schemes of these groups through their media constantly".</p><p>9.Six Arab countries&mdash;Saudi Arabia, Egypt, Bahrain, the United Arab Emirates, Libya, and Yemen&mdash;severed their relations with Qatar on Monday , June 06, 2016 over its alleged support of terrorism. The state-run Saudi Press Agency said the move was being taken to protect &ldquo;national security from the dangers of terrorism and extremism,&rdquo; and accused Qatar of supporting ISIS, al-Qaeda, and the Muslim Brotherhood, as well as Shia rebels in Saudi Arabia and Bahrain.</p><p>10.The other Arab nations announced similar measures, as did Maldives, the tiny country in the Indian Ocean. Under the move, Saudi Arabia closes its borders with Qatar and ended land, sea, and air contact with its neighbor. The Arab nations also suspended Qatar from the military coalition that&rsquo;s fighting in Yemen&rsquo;s civil war against Iranian-backed Houthi rebels.</p><p>11.Qatar, in its response, said there was &ldquo;no legitimate justification&rdquo; for the move, accusing the Arab states of violating its sovereignty. Qatar is energy-rich, but heavily reliant on food and other essential supplies that are brought in by trucks across its border with Saudi Arabia. News media reported panic buying of goods in the country following the announcement. Qatar&rsquo;s stock market fell 7.2 percent.</p><p>12.The move could have far-reaching consequences for U.S. alliances in the Middle East, as well as the U.S.-led effort against ISIS in Iraq and Syria. Qatar is home to the Al Udeid Air Base, the largest U.S. military base in the region where 11,000 U.S. personnel are stationed. The base has been used to stage attacks against ISIS targets. The move also comes just weeks after President Trump visited Riyadh and called for a united front against ISIS and extremism.</p><p>13.Saudi and allied relations with Qatar have been tense for years. In 2014, some of the same countries pulled out their diplomats from Qatar citing similar concerns. That dispute took nearly a year to resolve. Saudi Arabia also withdrew its ambassador to Doha from 2002 to 2008. But Monday&rsquo;s move goes further: Among other steps, it closes Saudi Arabia&rsquo;s land border with Qatar, a move that could have severe economic consequences for the country.</p><p>14.Qatar&rsquo;s alleged support for the Muslim Brotherhood, which is banned in Egypt, elements of al-Qaeda, Hamas, ISIS, and other Islamist extremist groups has been well documented, and it&rsquo;s this support that has been at the core of its disputes with its fellow Arab states.</p><p>15.But the catalyst for Monday( July 06) &rsquo;s decision appears to be a Qatari news report last month that quoted Qatari Emir Sheikh Tamim bin Hamad al-Thani as criticizing Saudi Arabia, praising Iran, Saudi Arabia&rsquo;s main regional rival, and describing Qatar&rsquo;s relations with Israel as &ldquo;good.&rdquo; Qatari officials said the remarks were fake, and that news websites were a victim of a &ldquo;shameful cybercrime.&rdquo; But as David Roberts, a professor of defense studies at King&rsquo;s College, wrote for the BBC: &ldquo;The key problem was that these comments simply voiced out loud what many have long understood as Qatar&rsquo;s true policy positions.&rdquo; He adds:</p><p>16.Particularly under the leadership of the former Emir Hamad bin Khalifa al-Thani, Qatar sought to carve out a unique niche for itself and its policies, such as augmenting relations with Israel or Iran, and rejecting the wider consensus of the regional group of the monarchies, the Gulf Co-operation Council (GCC). Previous regional attempts to persuade Qatar to change its policies haven&rsquo;t succeeded, but Monday&rsquo;s announced steps go further than any previous bid. Qatar, which now finds itself both regionally and economically isolated, may have few cards left to play.(Adapted from BBC News and others)</p></div></div>
		<p class="c-footnote">keyboard shortcuts:&nbsp;&nbsp;&nbsp;&nbsp;<strong>V</strong>&nbsp;vote up article&nbsp;&nbsp;&nbsp;&nbsp;<strong>J</strong>&nbsp;next comment&nbsp;&nbsp;&nbsp;&nbsp;<strong>K</strong>&nbsp;previous comment</p>
		<div class="vine-p vine_data_M2_LayoutPrinter vine_data_M2_FlexiblePrinter base_printer_widgets_InsertAd">
		<div class="insertAd_NewsBreak">
			<script type="text/JavaScript">var OB_permalink=document.location.href;
			var OB_widgetId= 'AR_1';
			var OB_Template= 'newsvine';
			var OB_MP_feed = 'http://www.newsvine.com/';
			var OB_langJS ='//widgets.outbrain.com/lang_en.js';
			if ( typeof(OB_Script)!='undefined' ) { OutbrainStart(); } else {
			var OB_Script = true;
			var str = "<script src='//widgets.outbrain.com/outbrainWidget.js' type='text/javascript'></"+"script>"
			document.write(str);
			}
			</script>
		</div>
		</div>
	</article></div>
</div></div><div class="layout-container grid-1col radbar"><div class=" elliott_widget_InsertMPSAd"><div class="box-ad lazy-load" data-placement="staticbox"></div></div><div class="elliott_section_PopularList elliott_section_SectionPrinter topper_section_PopularList"><script type="text/html" class="template_popular_list">
	<section class="c-list-recent">
	<h3>{{{data.title}}}</h3>
	<ul>
		{{#data.articles}}
			<li class="{{visibilityClass}}"><a href="{{url}}">{{{headline}}}</a>
			{{#source}}
				<span class="c-hide-source">{{source}}</span>
			{{/source}}
			</li>
		{{/data.articles}}
		{{#data.showMore}}
			<li class="j-more c-more"><a href="#show_more">{{data.moreCount}} more&hellip;</a></li>
		{{/data.showMore}}
	</ul>
	</section>
</script></div><div class="elliott_content_ArticleGroups topper_content_ArticleGroups"><section class="c-group-list c-article-groups"><h3>In these nations:</h3><ul class="topper_content_ArticleGroups"><li class="">
	<a href="https://nvinternational.newsvine.com/" class="j_flag_style j_group_card j-group-avatar c-section-avatar c-group-avatar"
		data-group="{&quot;domainName&quot;:&quot;nvinternational&quot;,&quot;displayName&quot;:&quot;Newsvine International&quot;,&quot;avatar&quot;:&quot;https:\/\/m.newsvine.com\/servista\/imagesizer?file=banafritisabellaDA9845ED-E55D-DD62-9F91-4A07B2A58F0E.jpg&amp;width=30&quot;,&quot;url&quot;:&quot;https:\/\/nvinternational.newsvine.com\/&quot;,&quot;type&quot;:&quot;group&quot;,&quot;groupId&quot;:&quot;1413&quot;,&quot;articleCount&quot;:&quot;1044&quot;,&quot;seedCount&quot;:&quot;15709&quot;,&quot;memberCount&quot;:&quot;713&quot;,&quot;description&quot;:&quot;A group to share and discuss international issues with no direct U.S. interests.&quot;,&quot;createDate&quot;:1193761920,&quot;groupType&quot;:&quot;Gated&quot;,&quot;groupTypeId&quot;:&quot;100&quot;,&quot;blessed&quot;:1,&quot;lastPub&quot;:1496715887,&quot;isEnabled&quot;:1}"  
		rel="twipsy" title="Open Card" 
		 
		 
		data-avatar="https://m.newsvine.com/servista/imagesizer?file=banafritisabellaDA9845ED-E55D-DD62-9F91-4A07B2A58F0E.jpg&amp;width=70"
		data-domain-name="nvinternational"
		data-display-name="Newsvine International">
		<img src="https://m.newsvine.com/servista/imagesizer?file=banafritisabellaDA9845ED-E55D-DD62-9F91-4A07B2A58F0E.jpg&amp;width=70" height="20" width="20" />
	</a>
<a href="https://nvinternational.newsvine.com/" class="c-group-name">Newsvine International</a></li></ul></section></div></div></div>
<div class="viewport-layout grid-full ">

<div class="layout-container discusspane">
<div class=" topper_content_Discussion">	<div class="content c-discussion-layout">
		<div id="discussions" class="discussions">
			<div class="j-discussion-bar discussion-bar">
				<div class="j-wrapper wrapper">
					<p>	Comments are loading&hellip;</p>
					<div class="coh-block">
						<a href="/_tps/_about/code">Code of Honor</a>
					</div>
				</div>
			</div>
			<div class="j_troff_troff c-widget-troff" data-content-id="37673108" ></div>		</div>
	</div><!-- /  content -->
</div>
</div>

</div>
</div>
</div>
<div class="chrome_footer">
<div class=" topper_footer_Legal">
		<ul>
			<li>&copy; 2005-2017 <a href="http://www.nbcnews.com" rel="twipsy" data-placement="top" title="Newsvine&mdash;a property of NBC News Digital" target="_blank">NBC News Digital</a></li>
			<li><a href="http://www.newsvine.com/_tps/about/newsvine">About Newsvine</a></li>
			<li><a href="http://www.newsvine.com/_tps/about/contact">Contact Us</a></li>
			<li><a href="http://www.newsvine.com/_tps/archive">Archives</a></li>
			<li><a href="http://www.newsvine.com/_tps/about/code">Code of Honor</a></li>
			<li><a href="http://www.newsvine.com/_tps/about/agreement">Terms of Service - UPDATED</a></li>
			<li><a href="http://www.nbcuni.com/privacy/" target="_blank">Privacy Policy</a></li>
		</ul>

</div></div>
<script src="//ssl.nbcnews.com/id/51579771" type="text/javascript"></script><script>_satellite.pageBottom();</script></body></html><!-- cache 1496721393 -->